Adventure Motorcycle Magazine Subscribe Now

Results 1 to 6 of 6
  1. #1 RMR 125 starting problem....... 
    C-Moto Noob
    Join Date
    Sep 2011
    Location
    uk
    Posts
    6
    Hi, My sons 125 was having a flat spot just above idle and had been having issues with water getting in the electrics so we decided to check the bike over. We cleaned some dodgy contacts and the electrical issues appeared to go away. However the misfire above idle didn't go away. The bike would start but as soon as you tried to rev the engine, it died. The bikes only done 3000miles. We checked the carb for dirt and it seemed fine. We blew out all teh jets (its a simple piston based carb). We cleaned the fuel filter in the tank. Now the bike wont start. We get fuel to the cylinder and spark at the plug. We have changed the coil (+ lead and cap), changed the spark plug and still the bike wont start. We have charged the battery. It spins ok but wont fire.
    Given our electrical problems, could something else be bu**ered?
    All suggestions welcomed....
    Reply With Quote  
     

  2. #2 Re: RMR 125 starting problem....... 
    Senior C-Moto Guru humanbeing's Avatar
    Join Date
    Dec 2008
    Posts
    1,476
    mystery black box (CDI) F***ed OR the "occasional" http://translate.google.com/translat...082%26page%3D1
    Last edited by humanbeing; 09-29-2011 at 02:47 AM.
    Reply With Quote  
     

  3. #3 Re: RMR 125 starting problem....... 
    C-Moto Noob
    Join Date
    Sep 2011
    Location
    uk
    Posts
    6
    Cheers mate, will give it a try.
    Reply With Quote  
     

  4. #4 Re: RMR 125 starting problem....... 
    Senior C-Moto Guru humanbeing's Avatar
    Join Date
    Dec 2008
    Posts
    1,476
    Also checks valve clearence
    Good Reference material: http://www.4shared.com/document/gZNL...uki_Yes_e.html Although it's in Brazilian Portuguese BUT the "infos" are clear
    Reply With Quote  
     

  5. #5 Re: RMR 125 starting problem....... 
    C-Moto Noob
    Join Date
    Sep 2011
    Location
    uk
    Posts
    6
    My portuguese is a little rusty !
    Reply With Quote  
     

  6. #6 Re: RMR 125 starting problem....... 
    Senior C-Moto Guru humanbeing's Avatar
    Join Date
    Dec 2008
    Posts
    1,476
    Quote Originally Posted by s91s91 View Post
    My portuguese is a little rusty !
    Copy the text to Google translate
    Reply With Quote  
     

Similar Threads

  1. Smoking wires when starting Kinlon 200SM
    By halfcasted in forum Maintenance
    Replies: 3
    Last Post: 01-28-2012, 09:02 PM
  2. SUPERBYKE RMR 125 - STARTING ISSUES
    By s91s91 in forum Maintenance
    Replies: 2
    Last Post: 12-05-2011, 10:46 AM
  3. SUPERBYKE RMR 125 - STARTING ISSUES
    By s91s91 in forum Modifications (Cosmetic and Performance)
    Replies: 2
    Last Post: 10-05-2011, 05:23 PM
  4. My Qingqi QM200GY not starting
    By tebete in forum Maintenance
    Replies: 2
    Last Post: 08-29-2011, 07:37 AM
  5. Help with intermittent starting on Motorbike
    By wolverine in forum Maintenance
    Replies: 8
    Last Post: 06-17-2011, 10:17 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •