Adventure Motorcycle Magazine Subscribe Now

Results 1 to 5 of 5
  1. #1 Shineray xy300ste running problems 
    C-Moto Noob
    Join Date
    Oct 2012
    Location
    Emsworth
    Posts
    2
    Hey guys, i bought a shineray xy300ste engine code lc178fmn, 300cc single cylinder, single carb and its having some running problems. most of the time it takes a while to get started, most of the time it will run for a couple of seconds then cut out but will eventually keep running. once started it will drive fine but after riding it for about 5 minutes if i stop it will stall and refuse to start again for at least 10 minutes. when riding there is no sign of a shortage of fuel or lack of spark though it doesnt feel very fast anymore will only do about 45mph.

    so far i have

    removed the carb and cleaned as best i can
    replaced all gaskets and o-rings to irradicate any air leaks
    gone over all electrics looking for dodgy connections
    checked battery and voltages to componants
    checked valve to rocker gaps (at 0.15mm not sure if this is right i have been told it should be fine)
    checked engine kill switch
    checked spark

    i am fast running out of ideas and nothing seems to look like an issue or look like it could cause a problem. any help or ideas will be appreciated
    Reply With Quote  
     

  2. #2 Re: Shineray xy300ste running problems 
    C-Moto Noob
    Join Date
    Oct 2012
    Location
    Emsworth
    Posts
    2
    Fixed, i replaced the igntion coil and spark plug. also the cdi unit had some corrosion/water damage inside so i cleaned it up as good a possible and have another one on order. so one of these things has fixed the problem.
    Reply With Quote  
     

  3. #3 Re: Shineray xy300ste running problems 
    Senior C-Moto Guru Zorge's Avatar
    Join Date
    Oct 2009
    Location
    Σερβία
    Posts
    1,745
    These mysterious problems are, fortunately, rarely serious.
    Ask me nothing - I DO NOT speak english. Really...
    Reply With Quote  
     

  4. #4 Re: Shineray xy300ste running problems 
    Senior C-Moto Guru humanbeing's Avatar
    Join Date
    Dec 2008
    Posts
    1,498
    That engine is based from Suzuki GN250. 0.15mm NEVER recommended by Suzuki BUT loosen is way better that tight.
    Reply With Quote  
     

  5. #5 Re: Shineray xy300ste running problems 
    C-Moto Regular Robeta's Avatar
    Join Date
    Jun 2011
    Location
    Guilin,China (East of Scotland to)
    Posts
    94
    try and drain the carb to see if water is in the base of the carb, and do the same to the fuel filter....i had similar problems as you are having until i done the above, try it you never know
    Reply With Quote  
     

Similar Threads

  1. Dangers of running lean
    By spencer2004 in forum Modifications (Cosmetic and Performance)
    Replies: 8
    Last Post: 02-27-2012, 09:35 PM
  2. problems
    By ghost77 in forum Dirt n' Dual-Sport
    Replies: 5
    Last Post: 02-02-2012, 04:08 AM
  3. RMR 125 Running problem
    By shaun69 in forum Maintenance
    Replies: 12
    Last Post: 06-23-2011, 05:17 PM
  4. Cold Running
    By choldy in forum Maintenance
    Replies: 9
    Last Post: 12-27-2010, 02:03 PM
  5. Replies: 3
    Last Post: 01-07-2010, 04:00 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •