Adventure Motorcycle Magazine Subscribe Now

Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1 JH600A-B cuts off 
    C-Moto Noob
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    7
    Hi there,

    my name is George and I own since September 2013 a JH600A-B, doing mostly rides to the far north, this year up to the polar circle, 16kkm so far. If you want to have a look what we are doing with sidecars have a look at www.eisarsch.org, all german but some videos.

    I have since 4 week the follwoing BIG problem: After riding a while the engine cuts off totaly and abrupt, with no warning, no matter how fast I'm riding or what the temperature is. It cuts off in -26C and +20C, after between 20-50km, but that reliable. After cut off no start is possible, starter turns but no ignition.

    When trying to start immediate after cut off the engine does not start, but starter works.

    When starting after a few minutes the engine starts but cough and spit, runs only short time, idles bad with up and downs and mostly stops when more then around 2500 rpm.

    When I wait for 10 minutes or more depending on air temperature that the parts can cool down it starts again with no sign of abnormal sound or idling. One can ride the next 20-50km and off she is, again, reliable.

    Until now I have changed the ignition lock and key (wich was going to part, indeed), the ECU, Fuel Pump, Ignition Coil, Spark Plug and the crankshaft sensor. Have had a look at the wirings and connectors, looking good.

    Error code is now 02 followed by 01 what should mean all electronics are working fine, isn't it ? (have had several times 26 but this means the camshaft sensor wich the JH600A-B does not have, right ?).

    Beside the question WTF is going on, maybe one can give me a clue, I am interested in if there is a solution to read out the ECU informations in full, maybe with a diagnostic system from BMW or others ?

    Could it be the camshaft starting-up valve problem I have read in another post here ? OK, I have to have a look at this by myself. but I can hardly not see in the pictures what was wrong there.

    Any comments, ideas and hints will help me - I am overhelmed and very sad at the moment...

    George
    Reply With Quote  
     

  2. #2 Re: JH600A-B cuts off 
    C-Moto Senior
    Join Date
    Sep 2011
    Location
    Sofia, Bulgaria
    Posts
    248
    What about tank ventilation?

    Also, CDI, battery and generator stator?
    Reply With Quote  
     

  3. #3 Re: JH600A-B cuts off 
    C-Moto Noob
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    7
    Seems all to be fine, Battery was charged, no problems, Tank is free. CDI and ECU was changed against new parts.
    Reply With Quote  
     

  4. #4 Re: JH600A-B cuts off 
    C-Moto Senior
    Join Date
    Sep 2011
    Location
    Sofia, Bulgaria
    Posts
    248
    Valve clearance then?
    Reply With Quote  
     

  5. #5 Re: JH600A-B cuts off 
    C-Moto Noob
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    7
    Valves are also ok. This could, by the way, not cut off the engine ...

    I have checked a lot of common problems, but do not find anything.
    What the hell stops the engine after 30-50km Ride, every time ???
    Reply With Quote  
     

  6. #6 Re: JH600A-B cuts off 
    C-Moto Senior kikikillercat's Avatar
    Join Date
    Nov 2011
    Location
    guilin
    Posts
    218
    Quote Originally Posted by Twowheeldrive View Post
    Valves are also ok. This could, by the way, not cut off the engine ...

    I have checked a lot of common problems, but do not find anything.
    What the hell stops the engine after 30-50km Ride, every time ???
    Exhaust pipe or exhaust manifold have a sensor?
    Reply With Quote  
     

  7. #7 Re: JH600A-B cuts off 
    C-Moto Noob
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    7
    Yes, Seems to be a Lambda. Can this shut of the machine ?
    Reply With Quote  
     

  8. #8 Re: JH600A-B cuts off 
    C-Moto Noob
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    7
    Have found another annoying thing, see pictures:

    IMG_4318.jpgIMG_4322.jpg
    IMG_4326.jpg
    Reply With Quote  
     

  9. #9 Re: JH600A-B cuts off 
    C-Moto Noob
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    7
    No idea no-one please ? HELP !
    Reply With Quote  
     

  10. #10  
    Senior C-Moto Guru NZBrakelathes's Avatar
    Join Date
    Nov 2011
    Location
    Chengdu
    Posts
    520
    That cam is screwed - at some point it ran low on oil or oil pressure I would think.


    Sent from my iPhone using Tapatalk
    Reply With Quote  
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Engine cuts out past 35 mph
    By stacyc72110 in forum Parts Desk
    Replies: 3
    Last Post: 07-24-2015, 09:21 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •